Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

S9 advise please
#1
had my new 9 bipap for two weeks now, and it has two issues, it makes a wheezing noise upon exhale? and the the menu under usage, above the mask fit smiley face icon , the usage has stuck on 24hrs? do I need to clear it every night or what ? it started out giving the correct previous nights usage but now it just says 24hrs ? Is there a reset and the wheezing noise should I take it back or is this normal for an S9? Thanks
Post Reply Post Reply
#2
Hi roadkingrick,
Yeah, it's a common problem with the S9 machines. Some people have it and others don't. I notice mine whistling when I breathe out but it doesn't bother me. There are some threads here on the board talking about it.
As far as your other question, hang in there for more answers to both your question.
trish6hundred
Post Reply Post Reply
#3
I don't think I have heard of a VPAP with this noise, if it is the same as what others have reported. Things to check:

humidifier lid shut?
humidifier too full?
water on top of humidifier tank?
filters in correctly?

If it is very annoying or doesn't stop after a few nights, take it back.

You say it is stuck at 24hrs? That's the reporting period you have set. You can set it to 24hrs and I think 7 days and 30 days. I think.

Have you downloaded the manual for it?
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#4
(05-26-2013, 01:32 PM)roadkingrick Wrote: and the the menu under usage, above the mask fit smiley face icon , the usage has stuck on (24hrs) ? do I need to clear it every night or what ? it started out giving the correct previous nights usage but now it just says 24hrs ?
[Image: s9-pic2.jpg]
http://www.apneaboard.com/resmed-s9-cpap-setup

"Sleep Quality" shows last night usage
If this stuck on 24hrs .. unplug the machine, wait couple minutes and then plug back
It will take a while for the machine to read the card and reset
After 12 noon, "Sleep Quality" reset to "0" but data still available, turn the dial to "Sleep Report"


Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  New Data Please Help /Advise yankees123 12 221 11-15-2017, 03:46 PM
Last Post: yankees123
  Unusual low & High Pulse Rate ( Seeking Advise ) BlueJay22 3 131 11-03-2017, 08:34 PM
Last Post: ajack
  Advise a New Guy [on high pressure readings] zzzZorro 55 3,284 10-17-2017, 10:26 AM
Last Post: SarcasticDave94
  Got leaks under control, ready for some advise Barnfresh 4 188 10-09-2017, 06:16 PM
Last Post: Barnfresh
  Very Frustrated - Seeking Advise [about CA events] BlueJay22 6 307 09-27-2017, 01:46 PM
Last Post: Sleeprider
  please advise new user oxi graph netmouser 4 222 09-20-2017, 05:14 AM
Last Post: netmouser
  Advise for a Novice w Settings BlueJay22 5 263 09-14-2017, 10:25 PM
Last Post: PaulaO2

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.