Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

S9 advise please
#1
had my new 9 bipap for two weeks now, and it has two issues, it makes a wheezing noise upon exhale? and the the menu under usage, above the mask fit smiley face icon , the usage has stuck on 24hrs? do I need to clear it every night or what ? it started out giving the correct previous nights usage but now it just says 24hrs ? Is there a reset and the wheezing noise should I take it back or is this normal for an S9? Thanks
Post Reply Post Reply
#2
Hi roadkingrick,
Yeah, it's a common problem with the S9 machines. Some people have it and others don't. I notice mine whistling when I breathe out but it doesn't bother me. There are some threads here on the board talking about it.
As far as your other question, hang in there for more answers to both your question.
trish6hundred
Post Reply Post Reply
#3
I don't think I have heard of a VPAP with this noise, if it is the same as what others have reported. Things to check:

humidifier lid shut?
humidifier too full?
water on top of humidifier tank?
filters in correctly?

If it is very annoying or doesn't stop after a few nights, take it back.

You say it is stuck at 24hrs? That's the reporting period you have set. You can set it to 24hrs and I think 7 days and 30 days. I think.

Have you downloaded the manual for it?
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#4
(05-26-2013, 01:32 PM)roadkingrick Wrote: and the the menu under usage, above the mask fit smiley face icon , the usage has stuck on (24hrs) ? do I need to clear it every night or what ? it started out giving the correct previous nights usage but now it just says 24hrs ?
[Image: s9-pic2.jpg]
http://www.apneaboard.com/resmed-s9-cpap-setup

"Sleep Quality" shows last night usage
If this stuck on 24hrs .. unplug the machine, wait couple minutes and then plug back
It will take a while for the machine to read the card and reset
After 12 noon, "Sleep Quality" reset to "0" but data still available, turn the dial to "Sleep Report"


Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Question Runny Nose....need advise. Monilynn67 10 272 Yesterday, 11:15 PM
Last Post: Monilynn67
  Need advise on possible adjustments MzRobin28 6 190 03-26-2017, 09:38 PM
Last Post: MzRobin28
  Need advise on maintaining proper Sleep posture Sterling147 5 277 03-21-2017, 03:20 PM
Last Post: Hydrangea
  Need advise. My current CPAP and/or mask is too noisy. Sterling147 10 495 03-19-2017, 09:32 AM
Last Post: Sleeprider
  centrals, advise please. leadslinger 6 267 02-26-2017, 05:01 AM
Last Post: leadslinger
  Advise on AHI numbers Gasman1972 5 382 02-09-2017, 09:29 AM
Last Post: Cranberry Ray
Question My SH CPAP Data/Results. Any Advise/tips? egzbuen 4 511 07-30-2016, 08:26 PM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.