Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Seriously Needing Help w/ beeping Remstar
#1
I have a Respironics PR System One REMstar Plus with C-Flex that has recently started randomly turning off and on during the night or when I'm trying to recover during the day. Simultaneously, it will beep and shut off and seconds later resume "normally." The interval may be as little as 30 seconds and as great as an hour, but random regardless. Needless to say after a couple of these episodes my rest is shot and this has been going on for a week.

Does anyone know what is going on with my machine and how I can fix it?

Any help will be greatly appreciated.
Post Reply Post Reply



Donate to Apnea Board  
#2
There's no error code on the screen when this happens?

Respironics machines communicate errors through beeping and through error codes. Sometimes one, sometimes both.

Oh, and I updated the subject line so that the people with the answer can get to you.
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply
#3
Thanks for responding. Single beep and resumes before I can check it.

Post Reply Post Reply
#4
Hi kenkallies, welcome aboard
What message display on the screen and do you have auto off enabled
Post Reply Post Reply
#5
Hi kenkallies,
WELCOME! to the forum.!
Hang in there for more suggestions and best of luck to you.
trish6hundred
Post Reply Post Reply



Donate to Apnea Board  
#6
I had a problem with the power cord (!) of my previous PRS1 machine. Depending on it's precise orientation, it would or would not power the machine. At first I was concerned that it was the machine itself, but when I ended up trying the DC plug from the battery I had also purchased, it worked flawlessly. And the replacement power cord (and power brick) worked flawlessly.

Perhaps you are having the same problem and the repeated beeps are the "power on" signal from the machine. Try rotating the power connection where it comes into the machine and see if that causes any effect.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Thumbsup Servicing Main PC Board Of Remstar M series CPAP Machine sjkepke 13 3,001 06-13-2018, 02:05 PM
Last Post: charlotte704
  RemStar Pro 2 w/C-Flex - parts needed blackhawk2737303 10 752 06-10-2018, 01:30 PM
Last Post: Sleeprider
  having issues with respironics [REMstar SE] drosan 6 310 05-21-2018, 06:19 PM
Last Post: Sleeprider
  [split] Piratemed - Problem with Remstar M series Piratemed 3 171 05-03-2018, 05:34 AM
Last Post: DeepBreathing
  SystemOne 60 Series REMstar Auto Display Code bortp 4 268 04-22-2018, 02:19 PM
Last Post: trish6hundred
Question RemStar APAP 560 pressure MikeyT 7 400 03-30-2018, 06:33 AM
Last Post: MikeyT
  [Equipment] Phillips Respironics system One [beeping] Dwalms 6 324 03-06-2018, 07:32 AM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.