Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

SleepyHead Graph Axis Labels Missing
#1
I've got the beta-2 Open GL version running on a Win 7 laptop.

I'm missing the vertical axis labels on the graphs, but in a weird way. If I look at the Daily graphs first, the labels are missing from the Overview graphs. If I look at the Overview graphs first, the labels are missing from the Daily graphs.

It all depends on which ones I look at first after launching.
Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SleepyHead FRUSTRATION! [graph turns black] mcsheltie 61 2,396 04-03-2017, 03:15 PM
Last Post: AlanE
  SleepyHead Graph display problem Joe Fox 7 260 03-22-2017, 11:11 AM
Last Post: RichardVT
  flow limit graph in sleepyhead car54 3 280 02-18-2017, 11:26 AM
Last Post: car54
Question ResMed missing communication library cohenrd98 9 411 12-28-2016, 10:27 PM
Last Post: AlanE
  FlashPap and Rescan 5.6.0 am I missing something? Steve4cr 4 496 10-19-2016, 11:19 AM
Last Post: Steve4cr
  SleepyHead ... Issue with the 2 graph views Stevie1under 4 417 10-16-2016, 09:16 AM
Last Post: AlanE
  RDI graph wont display sleepyhead beta2 car54 2 307 09-09-2016, 05:37 PM
Last Post: car54

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.