Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

SleepyHead Heated Tubing Report
#1
I've been using SleepyHead with my new PR System One REMStar 60 Series Auto with Bluetooth for about a month now and just noticed that it has been reporting "no heated tubing is connected" when I do have one connected. (see attachment). Not sure how to trouble shoot this. Is SleepyHead just reporting what the REMStar is saying? On the other hand the REMStar is recognizing the heated tubing because it's indicating a 15H tube is attached in it's LCD display panel. Could this be a bug in the REMStar reporting? Is there a way of testing to see if the tubing is heating up? The tubing is never cold to touch but is that the heated humidifier or the tubing? Definitely no rain out, but then again I never had that problem before when I didn't have a heated tube. I also did notice a typo in the SleepyHead software calling this "headed" and not "heated"?? Is this a sign of a bug in SH? Thanks in advance for any help with this.


Attached Files Thumbnail(s)
   
Reply
#2
Most likely a bug. Sleepyhead tells me I have a "headed tube" attached when I don't have one. It also tells me my humidifier isn't attached even though it is working just fine. As long as the rest of the data is good, I'm not that worried about it.
Reply
#3
(09-24-2015, 05:35 PM)SleepyWabbit Wrote: Most likely a bug. Sleepyhead tells me I have a "headed tube" attached when I don't have one. It also tells me my humidifier isn't attached even though it is working just fine. As long as the rest of the data is good, I'm not that worried about it.

That put a smile on my face. I think I'll do the same and just pay attention to the important stuff. Thanks.
Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Help with compliance report in Rescan calcuttaman 7 164 01-18-2017, 11:41 PM
Last Post: calcuttaman
  encore pro report for compliance (DOT) pc1955 3 111 01-17-2017, 05:12 PM
Last Post: pc1955
  The report goes weird: the data or the software goes wrong? asdftalk 3 338 07-19-2016, 09:52 PM
Last Post: asdftalk
  Printing Report from Sleepyhead kristinchontelle 10 1,185 07-19-2016, 09:07 PM
Last Post: eseedhouse
  Sleepyhead 1.0.0 beta 2 bug report cpdaniel 0 251 06-25-2016, 11:46 AM
Last Post: cpdaniel
  Sleepyhead report - Event flags graph empty migos 2 460 06-10-2016, 03:39 AM
Last Post: migos
  Sleepyhead losing captions (Bug report) RedCoPete 6 341 06-08-2016, 09:54 PM
Last Post: Sleepster

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.