Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

SleepyHead Heated Tubing Report
#1
I've been using SleepyHead with my new PR System One REMStar 60 Series Auto with Bluetooth for about a month now and just noticed that it has been reporting "no heated tubing is connected" when I do have one connected. (see attachment). Not sure how to trouble shoot this. Is SleepyHead just reporting what the REMStar is saying? On the other hand the REMStar is recognizing the heated tubing because it's indicating a 15H tube is attached in it's LCD display panel. Could this be a bug in the REMStar reporting? Is there a way of testing to see if the tubing is heating up? The tubing is never cold to touch but is that the heated humidifier or the tubing? Definitely no rain out, but then again I never had that problem before when I didn't have a heated tube. I also did notice a typo in the SleepyHead software calling this "headed" and not "heated"?? Is this a sign of a bug in SH? Thanks in advance for any help with this.


Attached Files Thumbnail(s)
   
Post Reply Post Reply
#2
Most likely a bug. Sleepyhead tells me I have a "headed tube" attached when I don't have one. It also tells me my humidifier isn't attached even though it is working just fine. As long as the rest of the data is good, I'm not that worried about it.
Post Reply Post Reply
#3
(09-24-2015, 05:35 PM)SleepyWabbit Wrote: Most likely a bug. Sleepyhead tells me I have a "headed tube" attached when I don't have one. It also tells me my humidifier isn't attached even though it is working just fine. As long as the rest of the data is good, I'm not that worried about it.

That put a smile on my face. I think I'll do the same and just pay attention to the important stuff. Thanks.
Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Sleepyhead machine settings report contains errors John9991 2 33 3 hours ago
Last Post: Fedman
  ResScan 5.7 Report Date Range. rzanatta 2 102 05-24-2017, 05:32 AM
Last Post: rzanatta
Ohmy DOT Compliance with home printed report? martorious 5 224 05-06-2017, 08:37 PM
Last Post: Ockrocket
  90 Day Report tmac71 2 187 04-23-2017, 03:32 PM
Last Post: tmac71
  Sleepyhead report inconsistencies art25 13 451 03-17-2017, 05:42 PM
Last Post: Sleeprider
  Res-scan 5.6 30 day compliance report Reuven Gruber 3 362 02-15-2017, 07:07 AM
Last Post: Crimson Nape
  Help with compliance report in Rescan calcuttaman 7 488 01-18-2017, 11:41 PM
Last Post: calcuttaman

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.