Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account

New Posts   Today's Posts

SleepyHead Software Problem
SleepyHead Software Problem
I am getting the missing dll message - MSVCR120.dll and have tried to download it from Microsoft but my expertise on this is limited.

I have a 64 bit HP running Windows 10.

Can you help me?

Post Reply Post Reply

Donate to Apnea Board  
RE: SleepyHead Software Problem
you need microsoft visual studio 2013 if you go back to the sleephead download page there is a missing dll link that you can download it from
Post Reply Post Reply
RE: SleepyHead Software Problem
Choose the file in #2 below.

(10-28-2015, 09:51 PM)SuperSleeper Wrote: ...some versions of Windows do not have the necessary DLL files installed, and you can only get them by using Microsoft's installer, not by copying and pasting a file into the SleepyHead directory.

...you'll need to click on the Microsoft link to install the Microsoft Visual C++ Redistributable Package. After you get to that page, simply click on the red "Download" button, after which you'll see three possible files for you to install. Only one of them is the correct one for your system.

The options are:

1. vcredist_arm.exe - This one is only for computers with ARM processors. If you have no idea what that is, it's likely this is not the one for your computer.

2. vcredist_x64.exe - This is the one if you're running a 64-bit version of Windows.

3. vcredist_x86.exe - This is the one if you're running a 32-bit version of Windows.

If you're not sure whether you have 32 or 64-bit Windows, click here for more info on that.

So, if you're missing the DLL files, you'll need to download and install only one of the above files listed on that Microsoft Download Page in order to properly install the missing DLL files onto your computer.

After you install the correct choice out of those three, let us know if this worked for you.

Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply
RE: SleepyHead Software Problem
Hello, I just tried to download the app. signed up with all the personal info and was off and running - so I thought
put my SC card in and after - the program 'crashed'. saying Windows failure, can not use the program??? 
I uninstalled it and re installed again- same thing happened?  is there a failure today?  tks
I am a new user, and not very tech savvy Lolabove  either,  any help so appreciated.
Post Reply Post Reply

Donate to Apnea Board  
RE: SleepyHead Software Problem
OK great, thanks-- I just downloaded the XX files listed below, I will uninstall the sleepyhead and attempt to reinstall. Letting you know.  tks again. :0)
Post Reply Post Reply

Possibly Related Threads...
Thread Author Replies Views Last Post
  Oscar installing on Ubuntu 18.04 - problem - please help spioch 5 101 03-31-2020, 03:47 PM
Last Post: spioch
  OSCAR install problem on Mac Liteheart1 22 445 03-27-2020, 08:51 PM
Last Post: Liteheart1
  SleepyHead Software/SD Card Specifics Asolace 13 268 03-21-2020, 07:51 PM
Last Post: Jeff8356
  Problem in download data from Dreamstation AutoCPAP mohamedhanafy 13 400 03-03-2020, 05:04 PM
Last Post: sawinglogz
Surprised Oscar / Resmed S9 / Unlocked SD Card problem eugene.robitaille 13 810 11-18-2019, 02:07 AM
Last Post: holden4th
  OSCAR report formatting problem JoeS 6 336 11-02-2019, 12:59 PM
Last Post: JoeS
  Problem Data Import OSCAR Resmed Airsense 10 Autoset perler242 16 727 10-21-2019, 02:52 PM
Last Post: unidee

New Posts   Today's Posts

About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.