Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

SleepyHead glitches
#11
No, not really. Something else (weird, poltergeist like) must be going on there. What version of windows do you have?


Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply
#12
Windows 10
Post Reply Post Reply
#13
I'm not sure if I understood you correct. Are you using both versions at the very same time? (meaning you have them open in parallel? - which would explain the red "profile already in use" at the startup of the 2nd version)

If you work with both versions (which can be topped if you do that at the very same time) on the same profile, you might get glitches.

Try this: make a new profile and read in the most current data from the sd-card! (only with one version and stick to that version)
If every thing works like it should, than you can start rebuilding your data from that point on. (if you can from the backups of the SD-Card-Data)

Going back and forth between the versions might not be the best idea^^
Post Reply Post Reply




Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.