Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

SleepyHead on Lubuntu 17.1
#11
RE: SleepyHead on Lubuntu 17.1
64 bit Ubuntu Bionic Beaver 18.04

  Too new to post links, try c&p this  packages.ubuntu.com/search?keywords=sleepyhead

The download page list other packages, as "depends" . I assume that means SH needs some of those? I tried a couple, a lib and a qt, no help.

Am I over my head in the deep pool pf Linux?
Post Reply Post Reply






Donate to Apnea Board  
#12
RE: SleepyHead on Lubuntu 17.1
SleepyHead 1.0.0-Beta-1 won't run on your platform. You need SleepyHead-1.1.0-testing2-20180613-9da8b2a7-linux64, which is in testing. I'm having a little problem finding a download link at this time.
Crimson Nape
Apnea Board Moderator
www.ApneaBoard.com
___________________________________
Useful Links -or- When All Else Fails:
The Guide to Understanding OSCAR
OSCAR Chart Organization
Attaching Images and Files on Apnea Board
Apnea Helpful Tips

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#13
RE: SleepyHead on Lubuntu 17.1
Yes, beta-1 wouldn't run. So I found <sleepyhead_1.0.0-beta-2+dfsg-4_amd64.deb> which is what I posted above.

Also trying an I386 version now.
Post Reply Post Reply
#14
RE: SleepyHead on Lubuntu 17.1
Link for all SleepyHead 1.1.0 testing builds is here:

http://OSCAR Page ----> CLICK HERE ./testing/1.1.0/

Keep in mind, those builds are only for 64-bit processors.


I'm running Ubuntu 18.04 LTS and it seems to work fine for me.  No installation necessary, just download the file, then click on it and it runs.

Coffee
SuperSleeper
Apnea Board Administrator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




#apneaboard
Post Reply Post Reply






Donate to Apnea Board  
#15
RE: SleepyHead on Lubuntu 17.1
Did you set it to be "Executable"?
Crimson Nape
Apnea Board Moderator
www.ApneaBoard.com
___________________________________
Useful Links -or- When All Else Fails:
The Guide to Understanding OSCAR
OSCAR Chart Organization
Attaching Images and Files on Apnea Board
Apnea Helpful Tips

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#16
RE: SleepyHead on Lubuntu 17.1
I think that Sleepyhead-1.0.0-beta -2 is in the 18.04 repositories.
In a terminal type:
apt-cache search sleepyhead --- it should return one result; if so type
apt-cache policy sleepyhead --- it will have several lines, showing which version is installed (none), and a Candidate version.

this might be 1.0.0-beta-2 (most likely) or the older 0.9.8 which is available in my 16.04 LTS.
as long as you see version 1.0 or better you can type

sudo apt-get install sleepyhead

It will tell you all the other files you need to install, and ask if you want to proceed - enter y for yes and everything else will happen automagically

The .deb package you downloaded needs to be installed by a package manager other than apt-get and I can't remember what it's called - sorry. Apt-get install does all of it in one go.

Or you can try the version 1.1.0-testing version that SuperSleeper gave you the link to
Post Reply Post Reply
#17
RE: SleepyHead on Lubuntu 17.1
Supersleepers link (Linus 64 version) won't open. My Personal Confuser won't open 'eceutable' files.

Pholynyk stuff worked good, until it got to "package grub-efi-amd63-signed is not configured yet". Plus another, "shim signed not configured yet"

And I spent the last 12 hours of desk time getting the PC working again after yestrdays attmept froze my Ubuntu in TTY1. Partitions, re-installing, bla bla bla. Now, while I am still familiar woth Terminal stuff, I'll try to search out grub.....signed...configure. And stuff.

eta Awww, crap. All I found on the net is bug reports, no solutions. No"sudo type-some-stuff--configure". I think I'll let my PC rest before I dig into it further. At least now I can access my desktop to back up some files before I have to format.
Post Reply Post Reply






Donate to Apnea Board  
#18
RE: SleepyHead on Lubuntu 17.1
It's all moot now- I fixed it and I fixed it until it's broke. That Ubuntu machine is now lacking a boot/grub file. Looks like I need another hard drive to start it, then maybe I can format the one in there. This is a Vista machine, pretty slow and limited. And Sleepyhead stopped working on this too.

I'll be back in a few dats.
Post Reply Post Reply
#19
RE: SleepyHead on Lubuntu 17.1
Well, not helpful concerning any Ubuntu, but I'm pleased to see Sleepyhead-1.0.0-beta-2 readily available for installation in the OpenSuse science repo (I'm currently running an older Ubuntu Mate, but I'm considering switching to OpenSuse Tumbleweed). I have just taken a look and it installs and runs without any problems. Wink
In pursuit of a goodnight sleep
Post Reply Post Reply
#20
RE: SleepyHead on Lubuntu 17.1
22 hours of desktop time, and I got my grub root chroot repaired.

The oether downloads still ddin't work- either would not install, or went through the whole process then only gives me a [remove] button, not [open] or [run].

Tried the Pholynyk route once more, got to "libquazip5-1:amd not configured yet" .

I've practiced a LOT of 'terminal' in the last few days. If anybody has specific intructions I'll do more 'terminal'.

Othrwise, no more sleepyhead for me.
Post Reply Post Reply






Donate to Apnea Board  


Possibly Related Threads...
Thread Author Replies Views Last Post
  OSCAR - Lubuntu 18.04 freddyfl209 1 271 04-07-2020, 07:38 AM
Last Post: Crimson Nape


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.