Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Sleepyhead 1.0.0 beta 2 bug report
#1
   

The attached PNG shows the pressure graph from the SH overview display. Note the several days near the end of the record where the day shows as a solid bar of one color. That's the bug.

All of the other overview graphs look fine, and the detail pressure waveforms on these incorrectly displayed days look fine as well.

Exiting and restarting SH will result in a slightly different set of days shown incorrectly.

I can supply a backup of my SD card with these days on it if that's helpful - and the request is made reasonably soon.

I have tried rebuilding the SH data from the SD backups - that didn't help.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Report for doctor sirgaw 4 388 08-03-2017, 01:43 PM
Last Post: Sleeprider
  Beta? Lambsydoats 1 206 07-26-2017, 07:21 PM
Last Post: Crimson Nape
  Sleepyhead machine settings report contains errors John9991 3 316 05-29-2017, 03:01 PM
Last Post: John9991
  ResScan 5.7 Report Date Range. rzanatta 2 707 05-24-2017, 05:32 AM
Last Post: rzanatta
Ohmy DOT Compliance with home printed report? martorious 5 485 05-06-2017, 08:37 PM
Last Post: Ockrocket
  90 Day Report tmac71 2 363 04-23-2017, 03:32 PM
Last Post: tmac71
  Sleepyhead report inconsistencies art25 13 608 03-17-2017, 05:42 PM
Last Post: Sleeprider

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.