Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Sleepyhead machine settings report contains errors
#1
This is my first time on these boards - thanks in advance for any assistance rendered!

I've just set up sleepyhead 1.0.0-beta-2 and it wouldn't read my flashcard from the last 12 months - more on that in another post I guess. What this post about is the summary window "Machine Settings"  in the lower left of the main window.
It says:
Heated tubing    No
Humidifier Status  Disconnected

But I do in fact have heated tubing (15H) and the humidifier is in fact connected and working. So my question is - why is reporting wrong setting?

I'd send this to the bug tracker on Jedimark but that seems to not be functional anymore.
Post Reply Post Reply



Donate to Apnea Board  
#2
John,

At the very bottom of the left column below the session times, you will see bar on the far left.  This bar turns the sessions on and off.  You probably turned off your first session.  Click on the bar.  It should be green/black.  If it's red, it means the session is off and it won't show that data.  (There should be a total of 3 bars for all 3 sessions.)
Post Reply Post Reply
#3
Sorry above answer is in the wrong thread!   I meant to write that my Dreamstation doesn't show that data either but my System One did.  I recall reading that others have reported the same problem.  It's a bug.
Post Reply Post Reply
#4
(05-28-2017, 05:27 PM)Fedman Wrote: Sorry above answer is in the wrong thread!   I meant to write that my Dreamstation doesn't show that data either but my System One did.  I recall reading that others have reported the same problem.  It's a bug.

Thanks for letting me know... at least now I can assume my machine is working ok!
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Help understanding SpO2 settings in sleepyhead MyronH 2 64 05-16-2018, 09:28 AM
Last Post: pholynyk
  Sleepyhead didn't see a settings change mjphyi 3 167 05-04-2018, 09:31 PM
Last Post: Crimson Nape
  Sleepyhead Spo2 settings GordK 2 229 04-16-2018, 12:09 PM
Last Post: GordK
  Sleepyhead is not reading my cpap machine correctly yankees123 12 551 03-13-2018, 04:25 PM
Last Post: ShaunBlake
  Help with compliance report in Rescan calcuttaman 10 1,491 01-29-2018, 04:04 PM
Last Post: GregT
  SleepyHead Locked Up - or settings? CZOscar 17 776 12-18-2017, 01:34 PM
Last Post: CZOscar
  BMC GII APAP machine and Sleepyhead analysis sofware sharp56 0 351 10-27-2017, 02:43 AM
Last Post: sharp56

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.