Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Sleepyhead not starting...
#11
(04-28-2017, 01:29 AM)TBMx Wrote: did the complete restart really not help??? (I emphasize the complete that much because the normal is restart behavior in windows is "fast restart" which means that the kernel-session does NOT get restarted - it is simply hibernated)

what you decribed really looked like a driver update without the needed restart.

on a 64-bit system:
the 64-bit files are in system32 and the 32-bit files are in syswow64 (makes perfect sense - doesn't it?)

Correct.  The complete restart (shutdown from command) didn't change the symptoms of the problem at all.  I did update the driver AFTER the problem occurred as I saw that it was an Nvidia file that was missing, but that didn't help either.  That's when I searched google for answer...  The first hits were related to registering the .dll file, but since it was not in the system32 directory that didn't help either.  Google found a thread on another completely unrelated forum about someone having a very similar problem with the missing .dll and that problem was solved by copying the 32bit .dll file from syswow64 to system32.  I tried it and it worked!
Post Reply Post Reply
#12
well ... than it is most likely the "creators update" in combination with your graphics-card .... let's hope that either MS or AMD fixes that before everyone gets the update and the bug-reports are piling up
Post Reply Post Reply
#13
In retrospect, I had a video card/driver crash a day or so before I experienced this "missing .dll" file problem. Over the past two weeks or so, I've been playing with the two video overclocking settings that came with my MSI laptop. I experienced one crash, and since then I just reset those two overclocking settings back to default. Maybe the crash blew the file away???
Post Reply Post Reply


#14
For some reason now Sleepyhead just pops up with box saying there was a problem and box to quit program. Only way to get it to restart now is to reboot my computer all the way off then on again.  Its like his program is stuck somewhere and only a computer restart resets stuff to beginning, I think.  My Windows has NOT updated for several weeks so don't suspect an update of screwing up something.

I would suggest that when QUIT box is clicked the program resets flags, pointers, whatever etc back to a default cold or warm boot position, so the next time the desktop sheep avatar is clicked program starts normally.  You might lose what you were looking at but can't be worst than not being able to start at all.

BTW, I am only a microprocessor coder and don't tangle with Windows programming, but I am sure if the author reads this, he will get the gist of what I am saying, assuming his program can be forced into a cold boot position.

Would download/reinstall solve problem or is this a program bug (excuse me, program enhancement)? Huh
Post Reply Post Reply
#15
are you sure, that this message comes from SleepyHead and not windows?
Post Reply Post Reply
#16
(05-05-2017, 12:01 PM)TBMx Wrote: are you sure, that this message comes from SleepyHead and not windows?
This window shows the sleepyhead sheep next to "sleepyhead.exe has stopped working" then there is a click box with enclosed "quit program" below it.
If I knew how to capture the box I would attach the picture.
Post Reply Post Reply


#17
that's windows telling you sth went wrong - not SH^^

try using the brokenGL.exe (in the same folder where the normal sleepyhead.exe is located - folder!, it's not in the startmenu!)
Post Reply Post Reply


Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.