Post Reply 
Sleepyhead v0.9.3-0 -- problem with Win XP?
Author Message
Apnea 1 Offline

Preferred Members

Posts: 29
Joined: Jun 2013

Machine: Respironics 332202 BiPAP
Mask Type: Nasal mask
Mask Make & Model: Fisher & Paykel Zest Q
Humidifier: none
CPAP Pressure: 18/13 BiPap
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #11
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
(06-25-2013 07:32 PM)jgjones1972 Wrote:  I don't know about Photoshop, but you should have paint pre-installed with Windows. Go to Start, All Programs, Accessories - "Paint" should be in there.

I found Paint and opened it. The screen shown in the Paint window was blank. I opened Sleepyhead and took another screenshot. The Paint screen was still blank. In Paint, I pressed Paste and it asked Paste From. I navigated to Documents and found a Sleepyhead folder. I opened the folder and found two folders: Profiles and Screenshots. The Screenshots folder looked like it should contain my screenshots but the folder was empty.

I'm out of ideas.
06-26-2013 12:55 AM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
jgjones1972 Offline

Preferred Members-2

Posts: 516
Joined: Nov 2012

Machine: ResMed S9 AutoSet
Mask Type: Full face mask
Mask Make & Model: ResMed Quattro FX
Humidifier: ResMed H5i
CPAP Pressure: 18 - 20
CPAP Software: ResScan SleepyHead

Other Comments: CMS50I PulseOx

Sex: Male
Location: Ohio - USA

Post: #12
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
(06-26-2013 12:55 AM)Apnea 1 Wrote:  
(06-25-2013 07:32 PM)jgjones1972 Wrote:  I don't know about Photoshop, but you should have paint pre-installed with Windows. Go to Start, All Programs, Accessories - "Paint" should be in there.

I found Paint and opened it. The screen shown in the Paint window was blank. I opened Sleepyhead and took another screenshot. The Paint screen was still blank. In Paint, I pressed Paste and it asked Paste From. I navigated to Documents and found a Sleepyhead folder. I opened the folder and found two folders: Profiles and Screenshots. The Screenshots folder looked like it should contain my screenshots but the folder was empty.

I'm out of ideas.

When you are on the screen you want to take a shot of you have to hold the "Alt" key down and then press the print screen key. Then when you open Paint and click "Paste", it should paste the screen shot into Paint - where you can save it. Are you sure you were holding "Alt" down when you pressed PrtSc? If not, then there wasn't anything to paste.
06-26-2013 12:37 PM
Find all posts by this user Post Reply Quote this message in a reply
Apnea 1 Offline

Preferred Members

Posts: 29
Joined: Jun 2013

Machine: Respironics 332202 BiPAP
Mask Type: Nasal mask
Mask Make & Model: Fisher & Paykel Zest Q
Humidifier: none
CPAP Pressure: 18/13 BiPap
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #13
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
Quote:When you are on the screen you want to take a shot of you have to hold the "Alt" key down and then press the print screen key. Then when you open Paint and click "Paste", it should paste the screen shot into Paint - where you can save it. Are you sure you were holding "Alt" down when you pressed PrtSc? If not, then there wasn't anything to paste.

Brilliant! Thanks! It worked. It worked on both my Win 7 and my Win XP computers.

I didn't know about Alt/PrtSc.

Makes me wonder why Sleepyhead has the Take Screenshot feature when it is not needed and it doesn't work (at least for me).
06-26-2013 06:33 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Shastzi Offline

Advisory Members

Posts: 1,174
Joined: Dec 2012

Machine: ResMed S9 Autoset
Mask Type: Full face mask
Mask Make & Model: FitLife Total face mask
Humidifier: F&P HC150 with Hybernite heated hose.
CPAP Pressure: 15cm-20cm H2O (auto)
CPAP Software: SleepyHead Other Software

Other Comments: CMS50-F wearable Oximeter; Software: SPO2 Assistant

Sex: Undisclosed
Location: Florida, USA.

Post: #14
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
Get a copy of Irfanview for windows. (free!) That is much better than viewing with Paint.
More robust and flexible.

Smile

"With ordinary talent and extraordinary perseverance, all things are attainable." - Thomas Foxwell Buxton

Cool
06-27-2013 01:27 PM
Find all posts by this user Post Reply Quote this message in a reply
martinsr00 Offline

Preferred Members

Posts: 32
Joined: May 2013

Machine: Respironics DS760TS
Mask Type: Full face mask
Mask Make & Model: Mirage Quattro
Humidifier: Respironics
CPAP Pressure: 8/12
CPAP Software: SleepyHead

Other Comments:

Sex: Male
Location: Southern California

Post: #15
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
I had a similar problem, only with Windows 7. Here's how I fixed it.

From the main screen select File/Preferences and select the tab "Appearance". In the upper right hand corner of the screenlet is 5 check boxes "Use Anti-Aliasing" etc. When I unchecked all of them, everything appeared nicely.
06-27-2013 02:13 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Apnea 1 Offline

Preferred Members

Posts: 29
Joined: Jun 2013

Machine: Respironics 332202 BiPAP
Mask Type: Nasal mask
Mask Make & Model: Fisher & Paykel Zest Q
Humidifier: none
CPAP Pressure: 18/13 BiPap
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #16
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
(06-25-2013 07:40 PM)cbramsey Wrote:  In order to leave Bug information on the SourceForge website, you would have to create an account there if you didn't have one already. It is free to create an account.

Hope that helps.

Thanks. I just created an account. But I still can't figure where to go to report a bug. It was suggested that I go to the projects page. I went to the projects page but I still can't figure out how to report a bug.
06-27-2013 06:06 PM
Find all posts by this user Post Reply Quote this message in a reply
Apnea 1 Offline

Preferred Members

Posts: 29
Joined: Jun 2013

Machine: Respironics 332202 BiPAP
Mask Type: Nasal mask
Mask Make & Model: Fisher & Paykel Zest Q
Humidifier: none
CPAP Pressure: 18/13 BiPap
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #17
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
(06-27-2013 02:13 PM)martinsr00 Wrote:  I had a similar problem, only with Windows 7. Here's how I fixed it.

From the main screen select File/Preferences and select the tab "Appearance". In the upper right hand corner of the screenlet is 5 check boxes "Use Anti-Aliasing" etc. When I unchecked all of them, everything appeared nicely.

Thanks for the suggestion. I went to the Appearance page and experimented with the 5 check boxes. That worked! Thanks.

In my case, it was only necessary to uncheck "Use Pixmap Caching." LOL, as if I knew what pixmap caching was.
06-27-2013 06:10 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
Apnea 1 Offline

Preferred Members

Posts: 29
Joined: Jun 2013

Machine: Respironics 332202 BiPAP
Mask Type: Nasal mask
Mask Make & Model: Fisher & Paykel Zest Q
Humidifier: none
CPAP Pressure: 18/13 BiPap
CPAP Software: Not using software

Other Comments:

Sex: Male
Location:

Post: #18
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
Thanks to all of you. You guys solved both my problems. This web site is great!
06-27-2013 06:22 PM
Find all posts by this user Post Reply Quote this message in a reply
EzDzIt Offline

Preferred Members

Posts: 23
Joined: Jun 2013

Machine: ResMed S9 AutoSet
Mask Type: Nasal pillows
Mask Make & Model: Nuance Pro
Humidifier: H5i
CPAP Pressure: 6-15
CPAP Software: ResScan SleepyHead

Other Comments:

Sex: Undisclosed
Location: Ontario, Canada

Post: #19
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
Had the same problem; unchecked the Pixmap as mentioned above, it now looks normal! Win 7 32bit.
This was bugging me. Lol.

Thanks!
(This post was last modified: 06-29-2013 12:14 PM by EzDzIt.)
06-29-2013 12:13 PM
Find all posts by this user Post Reply Quote this message in a reply

Donate to Apnea Board
pdeli Offline

Preferred Members

Posts: 71
Joined: Mar 2013

Machine: Philips Respironics, BiPAP Auto, Bi-Flex, 760P
Mask Type: Nasal mask
Mask Make & Model: ResMed Mirage FX
Humidifier: System One
CPAP Pressure: 6.0 - 9.5 cmH2O
CPAP Software: SleepyHead

Other Comments: Type II Diabeties

Sex: Male
Location: West Sacramento, CA

Post: #20
RE: Sleepyhead v0.9.3-0 -- problem with Win XP?
(06-24-2013 02:47 AM)Apnea 1 Wrote:  I am using (on trial) a PRS1 60 Series auto-bipap. I downloaded Sleepyhead v0.9.3-0 to two computers. One computer uses Win 7 and Sleepyhead works fine. The other computer is old and uses Win XP Professional, Service Pack 3. With the Win XP computer, the labels and numbers on the daily graphs are hard to read. Also, the numbers on the left side of the graph, on the vertical ordinate, do not line up with the horizontal lines on the graph. I downloaded Sleepyhead v9.1 and v9.2 on the Win XP computer and the labels and numbers are fine. The problem is only with Sleepyhead v0.9.3-0.

My Win XP computer is a laptop which I use for traveling. So I would like to fix the problem if I can. Unfortunately, the earlier versions of Sleepyhead, which display without problems, will not download info from a 60 series machine.

My guess is that there is a bug in Sleepyhead that prevents Win XP computers from showing labels and numbers clearly and that there is nothing I can do to fix the problem. Am I correct?

I have no idea what I'm doing wrong, but I am unable to import data from my SD card. The software sees the card and the folders/files in the card, but on my Win XP laptop I can't get any further.

Any help is appreciated,

Phil
07-03-2013 02:25 PM
Find all posts by this user Post Reply Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  SleepyHead / Flashair problem seawolf 6 312 11-21-2016 03:34 PM
Last Post: AlanE
  SH Full Screen problem Slim1950 4 212 11-01-2016 11:33 PM
Last Post: Ockrocket
Question PRS1 + Oxy import problem: bug or PEBKAC? strix 0 135 10-15-2016 01:29 PM
Last Post: strix
  EncorePro password problem KD6OBB 0 187 10-03-2016 06:51 PM
Last Post: KD6OBB
  EncorePro problem Triggerracing 3 313 09-22-2016 09:05 AM
Last Post: rkl122
Exclaimation Problem downlaoding Sleepyhead Infinity2902 5 383 06-22-2016 07:31 AM
Last Post: AlanE
  Problem with Encore Basic Bluestar 3 455 04-25-2016 06:21 PM
Last Post: CaptainMidnight

Forum Jump:

Who's Online (Complete List)