Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Sleepyhead v0.9.3-0 -- problem with Win XP?
#11
(06-25-2013, 07:32 PM)jgjones1972 Wrote: I don't know about Photoshop, but you should have paint pre-installed with Windows. Go to Start, All Programs, Accessories - "Paint" should be in there.

I found Paint and opened it. The screen shown in the Paint window was blank. I opened Sleepyhead and took another screenshot. The Paint screen was still blank. In Paint, I pressed Paste and it asked Paste From. I navigated to Documents and found a Sleepyhead folder. I opened the folder and found two folders: Profiles and Screenshots. The Screenshots folder looked like it should contain my screenshots but the folder was empty.

I'm out of ideas.
Post Reply Post Reply
#12
(06-26-2013, 12:55 AM)Apnea 1 Wrote:
(06-25-2013, 07:32 PM)jgjones1972 Wrote: I don't know about Photoshop, but you should have paint pre-installed with Windows. Go to Start, All Programs, Accessories - "Paint" should be in there.

I found Paint and opened it. The screen shown in the Paint window was blank. I opened Sleepyhead and took another screenshot. The Paint screen was still blank. In Paint, I pressed Paste and it asked Paste From. I navigated to Documents and found a Sleepyhead folder. I opened the folder and found two folders: Profiles and Screenshots. The Screenshots folder looked like it should contain my screenshots but the folder was empty.

I'm out of ideas.

When you are on the screen you want to take a shot of you have to hold the "Alt" key down and then press the print screen key. Then when you open Paint and click "Paste", it should paste the screen shot into Paint - where you can save it. Are you sure you were holding "Alt" down when you pressed PrtSc? If not, then there wasn't anything to paste.

Post Reply Post Reply
#13
Quote:When you are on the screen you want to take a shot of you have to hold the "Alt" key down and then press the print screen key. Then when you open Paint and click "Paste", it should paste the screen shot into Paint - where you can save it. Are you sure you were holding "Alt" down when you pressed PrtSc? If not, then there wasn't anything to paste.

Brilliant! Thanks! It worked. It worked on both my Win 7 and my Win XP computers.

I didn't know about Alt/PrtSc.

Makes me wonder why Sleepyhead has the Take Screenshot feature when it is not needed and it doesn't work (at least for me).
Post Reply Post Reply


#14
Get a copy of Irfanview for windows. (free!) That is much better than viewing with Paint.
More robust and flexible.

Smile
"With ordinary talent and extraordinary perseverance, all things are attainable." - Thomas Foxwell Buxton

Cool
Post Reply Post Reply
#15
I had a similar problem, only with Windows 7. Here's how I fixed it.

From the main screen select File/Preferences and select the tab "Appearance". In the upper right hand corner of the screenlet is 5 check boxes "Use Anti-Aliasing" etc. When I unchecked all of them, everything appeared nicely.
Post Reply Post Reply
#16
(06-25-2013, 07:40 PM)cbramsey Wrote: In order to leave Bug information on the SourceForge website, you would have to create an account there if you didn't have one already. It is free to create an account.

Hope that helps.

Thanks. I just created an account. But I still can't figure where to go to report a bug. It was suggested that I go to the projects page. I went to the projects page but I still can't figure out how to report a bug.

Post Reply Post Reply


#17
(06-27-2013, 02:13 PM)martinsr00 Wrote: I had a similar problem, only with Windows 7. Here's how I fixed it.

From the main screen select File/Preferences and select the tab "Appearance". In the upper right hand corner of the screenlet is 5 check boxes "Use Anti-Aliasing" etc. When I unchecked all of them, everything appeared nicely.

Thanks for the suggestion. I went to the Appearance page and experimented with the 5 check boxes. That worked! Thanks.

In my case, it was only necessary to uncheck "Use Pixmap Caching." LOL, as if I knew what pixmap caching was.

Post Reply Post Reply
#18
Thanks to all of you. You guys solved both my problems. This web site is great!
Post Reply Post Reply
#19
Had the same problem; unchecked the Pixmap as mentioned above, it now looks normal! Win 7 32bit.
This was bugging me. Lol.

Thanks!
Post Reply Post Reply


#20
(06-24-2013, 02:47 AM)Apnea 1 Wrote: I am using (on trial) a PRS1 60 Series auto-bipap. I downloaded Sleepyhead v0.9.3-0 to two computers. One computer uses Win 7 and Sleepyhead works fine. The other computer is old and uses Win XP Professional, Service Pack 3. With the Win XP computer, the labels and numbers on the daily graphs are hard to read. Also, the numbers on the left side of the graph, on the vertical ordinate, do not line up with the horizontal lines on the graph. I downloaded Sleepyhead v9.1 and v9.2 on the Win XP computer and the labels and numbers are fine. The problem is only with Sleepyhead v0.9.3-0.

My Win XP computer is a laptop which I use for traveling. So I would like to fix the problem if I can. Unfortunately, the earlier versions of Sleepyhead, which display without problems, will not download info from a 60 series machine.

My guess is that there is a bug in Sleepyhead that prevents Win XP computers from showing labels and numbers clearly and that there is nothing I can do to fix the problem. Am I correct?

I have no idea what I'm doing wrong, but I am unable to import data from my SD card. The software sees the card and the folders/files in the card, but on my Win XP laptop I can't get any further.

Any help is appreciated,

Phil
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  SleepyHead / Flashair problem seawolf 6 424 11-21-2016, 03:34 PM
Last Post: AlanE
  SH Full Screen problem Slim1950 4 300 11-01-2016, 11:33 PM
Last Post: Ockrocket
Question PRS1 + Oxy import problem: bug or PEBKAC? strix 0 173 10-15-2016, 01:29 PM
Last Post: strix
  EncorePro password problem KD6OBB 0 239 10-03-2016, 06:51 PM
Last Post: KD6OBB
  EncorePro problem Triggerracing 3 412 09-22-2016, 09:05 AM
Last Post: rkl122
Exclaimation Problem downlaoding Sleepyhead Infinity2902 5 458 06-22-2016, 07:31 AM
Last Post: AlanE
  Problem with Encore Basic Bluestar 3 497 04-25-2016, 06:21 PM
Last Post: CaptainMidnight

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.