Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

System One Heated Humidifier stopped preheating suddenly
#1
I have a system one heated humidifier and last night the preheating function suddenly stopped working. Does anyone here know what may have happened?
I have always used the preheating function before I go to sleep so the air is already warm when I put the mask on.

Any ideas?

Thank you
Kim
Kimberly from HonoluluSleep-well
Post Reply Post Reply
#2
You can try unplugging the machine, separating the blower from humidifier and then reattaching them again in case a connection got loose between the two.

Does the humidifier heat and work other than the preheat function???
Post Reply Post Reply
#3
Like Ghost1958 says.

Let me ask if the following could also have happened to you: After filling the reservoir with distilled water out of the refrigerator and then immediately turning on the CPAP, the PRS1 acted as though it had NO humidifier. After the water warmed up a bit, the PRS1 and/or its humidifier went back to normal (which was a very big relief).

I assume there is a temperature sensor in the heating plate of the PRS1 to keep it from overheating when it has run out of water. My speculation is that the sensor (really the algorithm using it) doesn't like water just a couple of degrees above freezing in the reservoir, in order to avoid thermal shock.

Did you happen to have this experience? Has anyone else? Thanks!
Post Reply Post Reply




Possibly Related Threads...
Thread Author Replies Views Last Post
  Philips system one noisy jpsantell 3 577 8 hours ago
Last Post: russ2
  Changing battery on my Philips Respironics PR System One PRO tonyb 3 1,150 04-25-2017, 02:56 PM
Last Post: mkkkk
  Suddenly Leaking jsielke 13 254 04-25-2017, 10:30 AM
Last Post: Sleeprider
  AirSense 10 Humidifier is not working spooky101 10 4,803 04-20-2017, 09:40 PM
Last Post: Raysie
  Heated Hose --yes or no Matzaball2016 7 332 04-16-2017, 05:34 PM
Last Post: Mosquitobait
  AirCurve 10 stopped working Papit 6 175 04-13-2017, 02:26 PM
Last Post: justMongo
  [Equipment] ResMed Autoset II w/EPR and humidifier -ERROR thisazlife 2 183 04-12-2017, 03:29 PM
Last Post: thisazlife

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.