Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Uninstalled sleepyhead and now problems reinstalling
#1
Hi and help;
Last night I did my first sleepyhead screenshot - successfully I thought. But I noticed that my 'x' on the upper right of the screen was no longer there to close the program. I thought this was because I had done some messing with the sizes of the graphs. I used 'control,atl,delete' to close the program. I found my screenshot and enlarged it. I noticed it was from Jan. 11, 2015 - I wasn't even using sleepyhead at that time. It was not my graph. Very odd, I thought. So I went back into Sleepyhead, or tried to. It said the program was locked or already in use and I couldn't get back to the 'daily' page. When I clicked on 'daily' it said that that was a problem and the program would close. I then shut down my computer and the problem persisted.

Today I uninstalled sleepyhead and then reinstalled it thinking that would end my problems. But, lo and behold, it came back with the same problems - saying it was locked or in use by someone else and I couldn't get past that screen. It wouldn't even let me get to the screen that said there was a problem and it had to close.

Now I have no clue as to what to do. I hope my SD Card is not damaged.

I'd appreciate any help or advice you can give me. I really want Sleepyhead back!

I using Windows 10 on a PC.
Post Reply Post Reply
#2
I assume you are taking the screenshot using the F12 key. Where are you looking for the saved image? It is in My documents/Sleepyhead/Screenshots, and are normally in order by date. Viewing screenshots has nothing to do with the Sleepyhead program.

When Sleepyhead is installed, and started, it asks you to complete a profile. If you use an existing profile, it will state there is already a lock-file with that user name installed. It should open that user. You might want to try using a different or new user name in a new profile. It will still download all of your data on your SD card, but at least the program will start. It is a temperamental program when it tries to open previous profiles on a new install.
Post Reply Post Reply
#3
Sleeprider, Yes, I know that viewing the screenshot was not the problem, but the point was that it didn't take a screenshot of my profile. It was somebody else's screenshot because the date was Jan.11, 2015 and I didn't start using my cpap until 2016. So something odd was happening. (I found the image was in my downloads and took it with F12.)

I'm a little confused. When I reinstalled sleepyhead it opened with a screen showing the name 'sleepytimegal.' Then it said it was locked or in use. That is my user name on the Forum. Do I need to change my registration on the forum?
Post Reply Post Reply


#4
The screenshot shouldn't be in your Downloads folder. The F12 key should store the .png image in the SleepyHeadData/Screenshots folder.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#5
And, it has nothing to do with your name on the forum.

Could be a permissions issue on the profile file that already exists.
INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#6
Sleeprider, I followed your suggestion about setting up a new profile. This seemed to work and I was back into the program and everything seemed to be fine. I did a couple of screenshots and they ended up in my documents in a screenshot folder, as they should have. So no indication of any problems.

BUT, after my success I cannot find the sleepyhead icon to open it again. I asked that the shortcut be put on my start menu, but it's not there. I can't find it listed in my programs either. I went to Uninstall programs and there it was, so I know it's still there but I can't open it from Uninstall. I asked Cortana to find it and she is of no help. I tried typing in the web address but that just takes me to the download page. I'm so bummed that I can't open it.

Do you have any suggestions??

Thanks for your patience......sleepytimegal
Post Reply Post Reply


#7
Open your Windows Explorer (Windows Key+E). Click on drive C then type "Sleepyhead" in the search box in the upper right of Explorer. Press Enter and let it go. You should see a listing like "SleepyHead-OpenGL.exe", Right-click on this file and select "Send To" then Create Desktop Shortcut. That should get you there.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#8
File Explorer is your friend.

The sleepyhead program is found in C:\Programs x86\Sleepyhead. There are two files that end with EXE. The Sleepyhead.EXE file is the normal one, and the Sleepyhead-BrokenGL.exe is used for computers with shared graphics processors and uses less system resources. If you computer shuts down or improperly displays graphics, use the Sleepyhead-BrokeGL.exe program.

Either of these files can be made into a "shortcut" by right-clicking on the file and send-to Desktop.
Post Reply Post Reply
#9
Sleeprider, I can limp along with Sleepyhead now. I found the Sleepyhead program with your instructions and created a shortcut. It takes me to the first screen where you can import from and choose your screen to view (daily, statistics, etc). It doesn't want to import. It seems like the screen is dead. I can't exit from the screen so click on 'control, alt, delete' and a message comes up next to the task manager saying that it located the drive with sleepyhead info and do I want to import from it. I say 'yes' and it imports and then the program works fine. The next time the same scenario repeats itself. As long as I can eventually get there, it's fine. Just hope it doesn't poop out on me.
Thanks for your help and patience. I especially appreciate your speed in answering so I don't have to wait all day.
Now that I'm used to Sleepyhead it would be difficult to manage my apnea without it - how would you know what was really happening?

Thanks again. (Also I needed to create a new profile as you suggested.)

Sleepytimegal
Post Reply Post Reply


#10
Press F11 to take it out of full screen mode.


Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Encore Pro Problems Creating Reports DaisyFields 5 292 07-25-2017, 06:53 PM
Last Post: OpalRose
  SleepyHead Graph Problems bighopper 13 448 07-14-2017, 09:51 AM
Last Post: bighopper
Question SleepyHead bug or SD card problems? Joselito Cabral 8 409 07-08-2017, 09:05 PM
Last Post: Joselito Cabral
  Problems with SleepyHead ArthurP 5 436 06-13-2017, 05:52 AM
Last Post: ArthurP
  Problems importing data on new sleepyhead installation AussiePaul 32 1,525 02-22-2017, 11:54 AM
Last Post: TBMx
  SleepyHead startup problems sleeptester 13 749 09-26-2016, 06:52 PM
Last Post: sleeptester
  Latest Beta problems DariaVader 15 1,586 03-20-2016, 02:18 PM
Last Post: pupcamper

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.