Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

VAuto didn't record the session
#1
VAuto didn't record the session
Hi,

This is the first time something like this happened. I woke up today and checked my AHI on the Resmed screen and it was 0.1 (the previous night it was 0.3, so I am sure that this score was my actual score). I took the SD card (no write protection) and tried to upload the session to OSCAR. OSCAR told me the database was already up to date, which sounded odd, as it would generally tell me it found 1 new session and I could not see any info form the last night. I checked the contents of the SD card and saw that there was no info about the last night. I put the SD card back to the device, and started a new session for 2 minutes. When I removed the SD card and checked its contents on the computer, there still was no record, so the VAuto stopped recording the information. I plugged the power cable and rebooted it. I started a new session and this time it was recorded. OSCAR could import it. So what happened? Anybody had a similar experience? Is there a way to force the VAuto to print the actual session to the SD card (because I know the last night is still inside the device and it will stay there until noon, so if I can force it to write to the card, I can still save it).

Thanks...
Post Reply Post Reply






Donate to Apnea Board  
#2
RE: VAuto didn't record the session
Out of curiosity, do you have the Smart Start option turned on?
Crimson Nape
Apnea Board Moderator
www.ApneaBoard.com
___________________________________
Useful Links -or- When All Else Fails:
OSCAR Chart Organization
Attaching Images and Files on Apnea Board
Beginner's Guide to Sleepyhead and OSCAR
Apnea Helpful Tips

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#3
RE: VAuto didn't record the session
No, it is always turned off.

Yesterday, when I was about to start using the device, I accidentally pressed the start button on top of the unit before I had the mask on, and very promptly pressed it agian to stop it. Normally it turned on for maybe 1-2 seconds, however when I stopped it the AHI for that session was 0.3 (which was the AHI for the day before). I was surprised a little bit, because I'd expect to see an AHI of 0 for such a short period. I wonder if it somehow messed with the device's recording function, thinking it still as part of the day before's recording.
Post Reply Post Reply
#4
RE: VAuto didn't record the session
I'm guessing that either you did not have the SD card fully seated in the CPAP or, most likely your SD card could be going bad. Is there completely no data for that day or is it Summary data only? Also, have you tried rebuilding your data?

I know, I am full of questions. Big Grin
Crimson Nape
Apnea Board Moderator
www.ApneaBoard.com
___________________________________
Useful Links -or- When All Else Fails:
OSCAR Chart Organization
Attaching Images and Files on Apnea Board
Beginner's Guide to Sleepyhead and OSCAR
Apnea Helpful Tips

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply






Donate to Apnea Board  
#5
RE: VAuto didn't record the session
The device (and hence the SD card) are quite new (nearly a month old). It was seated adequately, I am sure of that. I can see no data at all about last night on the SD card itself (it should have a few files with today's date, but it had none, until I turned off and rebooted the device and used it for 2 very short sessions, in which case it created the files.) And yes, I tried to rebuild the database, but the problem is, the data isn't on the SD card (I can still see tonight's AHI on the device's screen on the sleep report but I guess there is no way to force it to write to the SD card).
Post Reply Post Reply
#6
RE: VAuto didn't record the session
Have you checked myAir to see if the data is there?
Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#7
RE: VAuto didn't record the session
There is no myAir service in Turkey....
Post Reply Post Reply






Donate to Apnea Board  
#8
RE: VAuto didn't record the session
Then I agree that it sounds like a faulty SD card. They can go bad even if they're relatively new. Contact your equipment supplier and ask them for a new one. They should provide it free of charge. My equipment provider did that for me for my old S9 that had a loose protection slider.
Sleepster
Apnea Board Moderator
www.ApneaBoard.com


INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.
Post Reply Post Reply
#9
RE: VAuto didn't record the session
Thanks. For the last 2 nights, it recorded without a problem, so I decided to wait and see if there is another occurrence, in which case I'll replace the SD card.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [CPAP] Newbie would like some advice (Aircurve 10 VAuto) leancomfort 8 167 5 hours ago
Last Post: leancomfort
  What settings should I start with? (Self titrating a Resmed AirCurve 10 Vauto) sleepy331 6 127 10-17-2020, 02:40 PM
Last Post: bonjour
  Resmed 10 vauto or resmed 9 vpap? Beaumont1124 5 152 10-05-2020, 02:50 AM
Last Post: holden4th
  New VAuto, need help with settings nininho 22 942 10-04-2020, 07:35 AM
Last Post: nininho
  My Journey from BiPAP Auto to Aircurve 10 Vauto staceyburke 202 5,547 10-03-2020, 09:23 AM
Last Post: Sleeprider
  Resmed AirCurve10 VAuto Bi-pap SD Problems? Grammy25 6 118 09-22-2020, 08:36 PM
Last Post: Grammy25
  [Equipment] Airsense 10 or Aircurve VAuto Bipap Freddy zz 8 197 09-21-2020, 07:12 PM
Last Post: staceyburke


New Posts   Today's Posts






About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.