Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Why Would S9 Show No Usage for One Night?
#1
Last night, after a seemingly normal nights sleep, my S9 claims it never happened. Both ResScan and Sleepyhead show nothing to upload and the Info screen on the S9 shows the following:
Period Last Night
Usage 0.0hrs
Mask Fit Smile
AHI: --

When I browse the Datalog on the SD card using my computer, I see nothing recorded after the morning prior to yesterday...nothing for last night. The SD card was in the slot with the lock switch set to unlocked. Has anyone else had this experience?
Post Reply Post Reply
#2
Internal clock is off???
This Veteran is medicated for your protection.
Post Reply Post Reply
#3
(05-15-2014, 06:56 AM)justMongo Wrote: Internal clock is off???
Nope...the clock is right.

Post Reply Post Reply


#4
Card was not fully seated in the slot?
Post Reply Post Reply
#5
Well, my S9 VPAP Auto got into a state where it reported zero AHI and had no high rate data; but it did show usage.
I had to unplug the power supply for more than just a few seconds to get it back. I suspect there are capacitors that can hold the machine state for a few minutes.

Perhaps this is a case of "reboot."

Also, I've noticed than if I am a bit fumble fingered in pushing the SD card back in the slot; like it makes contact but does not latch; it corrupts the card. Probably not relative in this case -- just something I've noticed.
This Veteran is medicated for your protection.
Post Reply Post Reply
#6
You have already discounted the most likely: Clock Troubles.

You say your clock is "right" -- CHANGING the clock caused such issues for me so if you know your clock is right because you set it that would be the most likely cause.

Typically, if the card were not in the machine SleepyHead (but NOT Rescan) will report no usage so the idea of you forgot the card OR it wasn't seated properly would be the most likely, however the machine should still report the summary during the SAME 'day' (usually noon to noon by it's own internal clock.)

Sleepyhead seems to ignore 'summary data' and only use 'detail'. Rescan can work with both, using summary data for days the card wasn't in the machine, and using detail day IF available.

Sweet Dreams,

HerbM
Sleep study AHI: 49 RDI: 60 -- APAP 10-11 w/AHI: 1.5 avg for 7-days (up due likely to hip replacement recovery)

"We can all breathe together or we will all suffocate alone."
Post Reply Post Reply


#7
(05-15-2014, 08:47 AM)PollCat Wrote: Card was not fully seated in the slot?
That would cause no data to show up in SH. But it would NOT affect the data on the machine's LCD provided you looked at the LCD data before noon on the S9's internal clock.
Post Reply Post Reply
#8
Unusual to have both machine (standard/advanced info menu) and software shows no data, not even hours
Try 'justMongo' idea ... unplug ... wait ... plug and see whats happen
Please report back, we need to get to the bottom of this mystery

Post Reply Post Reply
#9
ResScan would show something, if it were a "card left out" issue.

I think someone else had something like this before....The data all appeared the next day.

Yeah, definitely let us know what you did and if anything shows up.
PaulaO2
Apnea Board Moderator
www.ApneaBoard.com


Breathe deeply and count to zen.

INFORMATION ON APNEA BOARD FORUMS OR ON APNEABOARD.COM SHOULD NOT BE CONSIDERED AS MEDICAL ADVICE. ALWAYS SEEK THE ADVICE OF A PHYSICIAN BEFORE SEEKING TREATMENT FOR MEDICAL CONDITIONS, INCLUDING SLEEP APNEA. INFORMATION POSTED ON THE APNEA BOARD WEB SITE AND FORUMS ARE PERSONAL OPINION ONLY AND NOT NECESSARILY A STATEMENT OF FACT.




Post Reply Post Reply


#10
Well...it was a "one-night" problem.

Sleepyhead shows a normal night for 5/15 (last night) but imports nothing for 5/14.

The S9 LCD Sleep Report:
Period One Week
Days Used 6/7

If I understand correctly, that means the S9 summary data is missing one day from last week.

Like PollCat, I suspected that the card was not properly seated but as robysue said "That would cause no data to show up in SH. But it would NOT affect the data on the machine's LCD provided you looked at the LCD data before noon on the S9's internal clock." Also, I habitually observe the S9 message "reading SD card" to confirm that I have unlocked the card and inserted it fully. So I'm fairly sure the card was seated.

Hmmm...I'll wait for an opinion from our alien watchers.
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Last night not a good night Novello1234 15 275 Yesterday, 05:44 PM
Last Post: DavePaulson
  Battery usage, while camping hansk 72 2,813 06-23-2017, 10:51 PM
Last Post: justMongo
  CPAP and FitBit Conflicting Wireless Usage Zhash 31 672 06-02-2017, 09:50 AM
Last Post: Kadenz
  Humidifier/Heated Hose Usage during Summer pcplus2 7 347 05-19-2017, 09:59 PM
Last Post: trish6hundred
  [CPAP] Reset usage hours Kathy Oreardon 14 453 05-18-2017, 09:19 AM
Last Post: Kathy Oreardon
  Sleep Report Usage dfluss 3 338 02-21-2017, 01:45 PM
Last Post: Crimson Nape
  [Equipment] Usage Hours LivingInFaith75 7 840 11-14-2016, 06:31 AM
Last Post: LivingInFaith75

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.