Apnea Board Forum - CPAP | Sleep Apnea
ResMed S9 Auto: data not fully recorded? - Printable Version

+- Apnea Board Forum - CPAP | Sleep Apnea (http://www.apneaboard.com/forums)
+-- Forum: Public Area (http://www.apneaboard.com/forums/Forum-Public-Area)
+--- Forum: Main Apnea Board Forum (http://www.apneaboard.com/forums/Forum-Main-Apnea-Board-Forum)
+--- Thread: ResMed S9 Auto: data not fully recorded? (/Thread-ResMed-S9-Auto-data-not-fully-recorded)



ResMed S9 Auto: data not fully recorded? - editingfx - 02-12-2013

Greetings all. New user, had a ResMed S9 Autoset for about 2 weeks. Finding lately that I can sleep through the night with the nose pillow mask.
Just started using Sleepyhead on my Mac to track events, etc. Followed excellent instructions on creating automatic full data backups of S9's limited 7 day dataset.

PROBLEM: it appears that the data cuts off roughly 3-4 AM, every night! This is indicated on the timestamp of the files off the SD card, as well (of course) in the Sleepyhead displays. Time/data is correct on the unit.

For example, timestamp on data last night ends at 3:50AM. But I slept until 5:40AM.




RE: ResMed S9 Auto: data not fully recorded? - trish6hundred - 02-12-2013

Hi editingfx,
WELCOME! to the forum.!
I use a mac but I don't use software but hang in there and someone will be able to help you soon.
Best of luck to you with your CPAP therapy.


RE: ResMed S9 Auto: data not fully recorded? - PaulaO2 - 02-12-2013

Check to see what the time is on your machine. Sounds as if it is not the same as your location. The ResMed machines go from noon to noon as their "day". So if at your 3am, if it thinks it is noon, it will shift the rest of the night onto the next day.
http://www.apneaboard.com/wiki/index.php?title=Setting_the_clock


RE: ResMed S9 Auto: data not fully recorded? - Ugly - 02-13-2013

(02-12-2013, 10:10 PM)PaulaO2 Wrote: Check to see what the time is on your machine. Sounds as if it is not the same as your location. The ResMed machines go from noon to noon as their "day".

I've heard that many times. But is there a way to change this?



RE: ResMed S9 Auto: data not fully recorded? - PaulaO2 - 02-13-2013

Yes, at the link in my message.


RE: ResMed S9 Auto: data not fully recorded? - archangle - 02-13-2013

Check to see that the start times are correct.

If you're taking the card out shortly after turning the machine off, try leaving the card in for an hour or so after waking up. There have been some suggestions that the machine may not always write the data out right after turning off.


RE: ResMed S9 Auto: data not fully recorded? - zonk - 02-13-2013

do have smartstart enabled but suppose an hour gap a bit too long not to notice the mask is off



RE: ResMed S9 Auto: data not fully recorded? - SPOUSE - 02-14-2013

Look and see what time it said you went to bed. I am guessing it says you went to bed two hours before you actually did. So the whole clock is probably just two hours off but the data is all there. For example, how long did it say you slept in total? If that is right then the data is there.

(02-12-2013, 08:04 PM)editingfx Wrote: Greetings all. New user, had a ResMed S9 Autoset for about 2 weeks. Finding lately that I can sleep through the night with the nose pillow mask.
Just started using Sleepyhead on my Mac to track events, etc. Followed excellent instructions on creating automatic full data backups of S9's limited 7 day dataset.

PROBLEM: it appears that the data cuts off roughly 3-4 AM, every night! This is indicated on the timestamp of the files off the SD card, as well (of course) in the Sleepyhead displays. Time/data is correct on the unit.

For example, timestamp on data last night ends at 3:50AM. But I slept until 5:40AM.