Apnea Board Forum - CPAP | Sleep Apnea
Oximeter upload - double sample time? - Printable Version

+- Apnea Board Forum - CPAP | Sleep Apnea (http://www.apneaboard.com/forums)
+-- Forum: Public Area (http://www.apneaboard.com/forums/Forum-Public-Area)
+--- Forum: Software Support Forum (http://www.apneaboard.com/forums/Forum-Software-Support-Forum)
+--- Thread: Oximeter upload - double sample time? (/Thread-Oximeter-upload-double-sample-time)



Oximeter upload - double sample time? - klauskinski - 11-21-2020

Hi, folks,

I've purchased an oximeter from Amazon last week. It's a Pulox 250 model which is supposed to be compatible with CMS50. 

The upload works, I setup the start time, but the end time is calculated as approximately 2 x later than expected. This leads me to an assumption that this oximeter logs oxygen levels with a sample time that is 2 x shorter than expected with the CMS50.

Is there something that can be done about this? Or am I doing something wrong? 

See the attached example. Sampling started at 10:52pm and it went for 7 hours and 30 min. The end time should have been at 6:22am next morning. The graph shows measurements going on until about 11:20am. 

Thanks,
Klaus


RE: Oximeter upload - double sample time? - GuyScharf - 11-21-2020

Did you import the data directly from the oximeter through its cable? We have seen instances where some data is duplicated, though yours seems more extreme than most.

The workaround is to import that data using the SpO2 Assistant and then import the data file the Assistant created on your machine into OSCAR.


RE: Oximeter upload - double sample time? - klauskinski - 11-22-2020

Hi,

Yes, I uploaded the data using the cable that came with the oximeter... I'll try with the Assistant you mentioned. I'll report back.

Thanks!


RE: Oximeter upload - double sample time? - klauskinski - 11-22-2020

Hi,

Yup, it worked fine through the SpO2 Assistant. Thanks. 

Klaus