Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

Clone Event Flags Graph does not work in 1.3.0 & 1.3.1
#1
Clone Event Flags Graph does not work in 1.3.0 & 1.3.1
"Clone Graph" works in Daily report for all graphs EXCEPT the Event Flag graph.
When selected, it creates an EVENT FLAGS -1 panel, BUT, there is NO data in it.  The panel is blank.
Cloning works properly for all other graph panels.

This appears to be a bug (unless this is a restriction).
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Can the machine "miss" an event? Oscar Data Attached lolo23 1 144 05-11-2024, 02:04 PM
Last Post: OpalRose
  OSCAR Overview Line Graph Jan Flikweert 15 708 04-19-2024, 01:11 AM
Last Post: Jan Flikweert
  Oscar question - flow rate graph not showing kkjacks 7 492 03-23-2024, 11:12 AM
Last Post: kkjacks
  manual event logging for oscar capman 2 307 03-07-2024, 02:06 PM
Last Post: capman
Sad Oscar 1.5.1 Doesn't work on Somoma 14.3.1 biyahero 9 643 02-28-2024, 02:00 AM
Last Post: biyahero
Question Is there a way of formatting a 64gb SD card to work with the AirCurve 10? niurefine 4 762 01-09-2024, 05:28 PM
Last Post: Crimson Nape
  OSCAR code and event flags? PeaceLoveAndPizza 0 550 12-12-2023, 05:45 PM
Last Post: PeaceLoveAndPizza


New Posts   Today's Posts


About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.