Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

OSCAR started not showing graphs
#1
OSCAR started not showing graphs
I have gone literally years with no recording problems. Now, for the last 19 days OSCAR is not giving me any graphs-only giving SUMMARY.
Whats going on?
All I might think was maybe the SD card reached a point that the data throttles back to conserve space...
Thanks Kindly


UPDATE: Installed OSCAR 1.4.0 to see if that would help- It didn't
Post Reply Post Reply
#2
RE: OSCAR started not showing graphs
   

   

Realize should have put onto software Oh-jeez

Waiting for a response from someone who knows [so I don't screw SV data up]
Post Reply Post Reply
#3
Question 
RE: OSCAR started not showing graphs
No bother- Lost one day totally (yesterday) otherwise it has decided to now record/display data correctly.
I have no idea what caused the problem..
Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Graphs switched off? cberistain 18 2,331 03-28-2024, 03:03 PM
Last Post: shell2460
  Oscar question - flow rate graph not showing kkjacks 7 261 03-23-2024, 11:12 AM
Last Post: kkjacks
Question Exporting OSCAR Graphs Wizard99 2 293 02-09-2024, 07:50 PM
Last Post: Wizard99
  Problems displaying graphs on Daily page SueB 4 594 11-14-2023, 08:05 PM
Last Post: SueB
  Missing graphs, Philips BiPAP autoSV Advanced 30 SenatorBirch 7 682 10-22-2023, 08:52 AM
Last Post: Crimson Nape
  Interpeting graphs SteveC 2 651 10-05-2023, 05:38 AM
Last Post: novelowe
  OSCAR Overview Pressure Plot not showing real Max sopherFellow 15 2,281 09-09-2023, 07:04 PM
Last Post: edfreeman


New Posts   Today's Posts


About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.