Hello Guest, Welcome to Apnea Board !
As a guest, you are limited to certain areas of the board and there are some features you can't use.
To post a message, you must create a free account using a valid email address.

or Create an Account


New Posts   Today's Posts

SleepyHead won't let me quit..
#1
Hi All,
The Sleepyhead software won't let me quit. Uninstalled and reloaded the program with out any changes to its behavior. The taskbar is not visible and the commands at the top line are unresponsive.. The OS Windows 10 64 bit Dell box. Any help/suggestion to try would be appreciated. Thanks.
Post Reply Post Reply
#2
theone,
You can use the Windows global program shutdown/exit key combination of Alt+F4. Just remember that this will close any program that currently has the focus (is currently the active program). If you use this key combination on the desktop, it will allow you to shutdown or restart your computer.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#3
Sad 
Thanks for the suggestion.
OK, I got the Alt-F4 key combo, but what about the other options that not available to me now. File, View, Data, Help, none of those options respond to mouse clicks.. Huh
Post Reply Post Reply


#4
OH!, you want options too? I am guessing that your screen resolution is smaller than what they had planned for. The minimized, normal, and maximized properties aren't read from the start, it reads a registry key. The last program's state is written to a binary registry key named geometry that is located in: HKEY_CURRENT_USER\Software\Jedimark\SleepyHead\MainWindow.

First, export the MainWindow to some where you can find it on your computer. It's a right-click option. Then delete the geometry key. Try going to your start icon for SleepyHead and right-click and check the properties to set it to Normal window. Start SleepyHead and see if it is still too large. If it is, either post or PM me and I provide a .reg file with smaller screen data.

Edit: Let me know if it worked or you crashed and burned.
______________________
Useful Links -or- When All Else Fails:
Posting SleepyHead Charts in 5 Easy Steps
Robysue's Beginner's Guide to Sleepyhead
Apnea Helpful Tips
Post Reply Post Reply
#5
(08-25-2016, 01:18 PM)theone Wrote: Thanks for the suggestion.
OK, I got the Alt-F4 key combo, but what about the other options that not available to me now. File, View, Data, Help, none of those options respond to mouse clicks.. Huh

I found if you maximize the main Sleepyhead window you lose the option boxes to reduce-minimise-close the program on my laptop.

The scroll down option seems to disappear at time too, I found resizing the inner window makes the scroll down bar work again... this may also be why some of the other options don't always work as well.

Sleepyhead is a brilliant program, but it does seem to have a few minor bugs that are yet to be resolved.
I've found workarounds for now to get the program functioning when it doesn't do what it should.
Post Reply Post Reply
#6
PROBLEM SOLVED!

Crimson Nape,
Thanks for posting the registry key. Since it wasn't the screen resolution problem, because I was always been able to see the options, just they were unresponsive. I decided once more to uninstall the program and remove the HKEY_CURRENT_USER\Software\Jedimark\SleepyHead\MainWindow. from registry.
After reinstalling the program everything is working perfect once again. From now on I'm staying away from CCleaner, especially from registry cleanup option.. Once again the thanks for the help.
Post Reply Post Reply


#7
Theone,

I have the same problem. Now that you have found the way to resolve this, may I ask how to remove the "HKEY_CURRENT_USER\Software\Jedimark\SleepyHead\MainWindow. from registry" if I reinstall the program again? Thanks.
Post Reply Post Reply
#8
joema54

Use the regedit.exe to edit the registry. If you are not familiar with it, search the internet and learn about it because you can very easily mess thing up to the point of need of reformating the HD. Good Luck.

Post Reply Post Reply
#9
Theone,

Thank you very much for the advice. I have uninstalled the program, deleted the SleepyHead\MainWindow file (after careful consulting instructions from youtube) and then installed the program again. The program now works again in the smaller window and everything is fine. What remains is not to accidentally press the maximise button again and back to stage 1 again. Great help!!
Post Reply Post Reply


#10
Just press F11 to get out of max mode when in sleepyhead.


Using FlashAir W-03 SD card in machine. Access through wifi with FlashPAP or Sleep Master utilities.

I wanted to learn Binary so I enrolled in Binary 101. I seemed to have missed the first four courses. Big Grinnie

Post Reply Post Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Sleepyhead quit opening after early June update 2SleepBetta 3 89 06-22-2017, 07:08 AM
Last Post: Crimson Nape

Forum Jump:

New Posts   Today's Posts




About Apnea Board

Apnea Board is an educational web site designed to empower Sleep Apnea patients.

For any more information, please use our contact form.